Missing Firefox 3.5.3 support?

Coordinator
Oct 27, 2009 at 3:20 AM

I can't install the selector because it's not supported on Firefox 3.5.3, or so the message says.

When will this be recompiled for the latest Firefox?

Oct 28, 2009 at 5:53 PM

I have the same issue. Anyone has managed to compile a new version that supports firefox 3.5.3?